Client Relations and CMA FAQ
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How do | email a CMA to my clients or myself?

1. After saving a CMA, select Email CMA from the Action menu and click the green arrow button.
2. In the next dialog box, you can change the email address or add more email addresses. You
can also add a subject line and modify the body of the email. Note: Do Not delete the URL
that is included in the email. This information is vital for your client to be able to view their

CMA.

How do | view a client’s saved CMA?

1. Click on CMA from the Navigational Toolbar.

2. Select the client that you wish to view from the Client drop-down list.

3. On the CMA Manager page select the CMA from the list displayed and click on the Report
button.

4. The CMA Report Preview dialog box displays.

How do | edit a saved CMA?

1. Click on CMA from the Navigational Toolbar.
2. Click on the CMA report
3. Complete modifications. Changes will be saved automatically.

How do | comparable properties from a CMA?

Click on CMA from the Navigational Toolbar.

On the CMA Manager page, select the CMA you wish to modify.

Select the comparable listing that you wish to delete.

Select Delete from the Action drop-down menu and click the green arrow button.
Click the OK button to confirm deletion.
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How do | preview a CMA report?

1. Click on CMA from the Navigational Toolbar.

2. On the CMA Manager page select the CMA that you wish to Preview.
3. Click on the Report button located in the lower left corner of the screen.
4. The CMA Preview Dialog box displays.

How do | remove some pages from the CMA?

1. CMA Presentation Library
2. Edit or Copy and remove pages

How do | create a CMA Binder?

Go into Designer Tool.

1. Click the Tools menu and select Binder Tool. The Binder Tool Select dialog box appears.
2. Select Create a New Binder.



Click OK. The New Binder Options dialog box appears.

Enter the Binder Name. The Description is optional.

Select the Information Type. The selection here determines which reports you can select from.
Click the OK button. The Confirm Binder dialog box appears.

Click the Yes button. The Binder Tool Appears.

Select a report from a list of available reports.

Click the Insert Report button. The report appears at the bottom of the screen.

10 When you are finished adding reports, click the Save button.

11.Click the Exit button to exit the Binder Tool.
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Q: How do | edit an existing CMA Binder?
A: Go into Designer Tool. You can copy an existing system binder with a new name and edit the
reports.
1. Click the Tools menu and select Binder Tool. The Binder Tool Select dialog box appears.
2. Select Open an Existing Binder.
3. Select the binder you want to copy. A Read Only binder must be copied and saved as a new
binder.
Click the Ok button. The Binder Tool appears.
Click the File menu and select Save As. The Save As Binder dialog box appears.
Enter the Binder Name. The Description is optional.
Click the OK button. The binder is ready for edits.
When you are finished adding/deleting reports, click the Save button.
Click the Exit button to exit the Binder Tool.
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Q: How do | create a CMA from the results?
A: Select the listings you wish to use in the CMA. Select Create CMA from the Action menu at the
bottom left corner and click the green arrow. Follow the directions through the Wizard.

Clients

Q: When adding a new client, do | have to add all the information before it will let me save it?
A: No. The minimum information you must add to save a new client is First Name, Last Name and
Email Address.

Q: Can | delete saved searches and auto saves that show on the Prospecting Manager screen?
A: Yes. All searches can be modified or deleted from the Prospecting Manager.
1. To get to the Prospecting Manager, click on New Prospecting Matches located in the upper
left corner of the MLXchange homepage.
2. Select the searches that you wish to modify and select the appropriate action from the
Action Menu located at the bottom of the screen. Click on the green arrow.

Q: How do | create a new search for a client?
A:
1. While in the Search screen, select Template Manager from the Action drop-down menu and
click the green arrow button.
2. The next screen will allow you to either copy a current search template (you can modify it to
suit your needs) or you can create an entirely new search template.
3. After you have selected which type of template you would like to create and which property
type you want to create it for, you will want to name your new template and add the fields that

2



e ®

e

g ®

>0

>0

4.

5.

6.

you wish the template to have. Enter the name of the template in the field at the top of the
screen called Template Name.

Select the fields that you wish to have in your new Search Template from the Available Search
Fields box by highlighting the field and clicking the > and < signs as needed.

You can also choose to save this new template as your default from this screen by placing a
checkmark in the box under Set Template Criteria as Default.

When you have finished adding all the fields you want click the Finish button.

How do | save a search for a client?

4.

5.

1. Click Search from the Navigational Toolbar at the top.
2.
3. From the Action drop-down menu, select Save As New Search and click the green arrow

Enter the criteria that you wish to save for your client.

button

Enter a name for the new search, enter a brief description if desired and select the client from
the drop-down box under Link to Client.

Click the Save button.

How do | copy an existing search to another client?
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5.

. Click on Search from the Navigational Toolbar.

Select the existing search from the list of searches on the right side of the screen and click on
the Results button.

From the Action menu, select Save as new Search and then click the green arrow button.
Enter a new name for the search if desired and select the new client from the drop-down menu
you wish to associate the search to under Link to Client.

Click the Save button.

How do | see the number of matches for a Prospecting Search?

1.

2.

On the MLXchange homepage in the upper left corner under Matches you can see the number
of new matching listings.

Click on New Prospecting Matches, select the Prospecting Search you wish to look at and click
results to see the total number of total results and the number of new results.

How do | delete one or more clients?

—

. Click Clients on the Navigational Toolbar.

Select the client(s) you wish to delete, and then select Delete from the Action menu located at
the bottom left of the screen.

When prompted You are about to delete (x) clients, are you sure you want to do this? click
Yes.

How do | add a new client’s contact information?

1.
2.
3.

Click Clients from the Navigational Toolbar.
Click Add New Client on the Client Manager page.
Enter the client’s information and click the Save button.



How do | open a client record?
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1. Click Clients on the Navigational Toolbar.
2. Click the client’s name on the Client Manager page.

How do | setup a Prospect for a Client?
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1. You must create a Client with an email address in the Client Manager before setting up a
Prospect. This is done by clicking on Client from the Navigational Toolbar, then clicking Add
New Client button and fill in the fields provided.

2. You then need to complete a search for listings. Click on Search from the Navigational
Toolbar, fill in the fields provided, and click the Result button to get the results on the screen.

3. Finally, once the search results are displayed on the screen you can save the search and set it
up as a Prospect. This is done by selecting Save As New Search from the Action menu and
clicking the green arrow button.

4. On the Save Search Settings screen, name the search and associate the search with your
client.

5. Click on the Notification Settings tab.

6. Check off Yes, enable auto-notification for this search, and then check off Send report to these
clients.

7. To add any additional clients to the email list, click on Modify recipients list and add to the list.
Then select the report that you wish to send to your client from the drop-down menu.

8. You can also have the emails sent to your own email address by checking off Send this report
to your Primary Email Address:. You can also select a different report to send to yourself.

9. To save a history of the Prospect, check off Save history of email notifications to client:.

10.Indicate how often you wish to have a Prospect sent to your client by entering the information
in the Frequency section.

11.Click the Ok button when you have finished making your changes.

Q: | want to see the history of what is being sent to my Client that is setup on Auto-notification.
A:

1. Go to Saved Search Manager

2. Click on Client Name

3. Click on History

Q: There is not a History being saved. How do | change this?
A: Search — Saved Search Manager — Check beside Client’'s Name — Action: Modify Search
Setting — Auto Notification tab — Place check beside, Save history of email notifications to client:.

Settings

Q: How do | change my primary e-mail address?
A:
1. Click on Settings from the Navigational Toolbar.
2. On the Settings page, click Contact Information.
3. Enter in the new email address and then click the Save button.



How do | set a default grid?
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Click on Settings from the Navigational Toolbar.

Click on Personalize.

Click on Personal Defaults.

Select the Search Type that you with to modify

Click the drop-down menu next to Results Grid and select the Grid you wish to make your
default grid.

6. Click on Apply.
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How do | change the defaults on my system?

Go to Settings and Personal Settings. You will be able to modify the defaults on:
e Search Type

e Saved Search

e Results Grid

e Short Summary View
e Full Detail View
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Email View
Buyer CMA Binder
Seller CMA Binder

Where can | go to add or change an Agent photo?
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1. Go to Settings link and click
2. Click on Personal Settings
3. Click on Upload Agent Photo
Note: Image dimensions need to be no larger than 512 x 400 or 2Mb.

How can | customize the links for what | want to see on my Resource page?

For the first time:

Go to Setting link and click

Click on Personal Settings

Click on Personalize Home Page Resource Link

Enter a description for the link in the corresponding field, this is what will be displayed on the
home page.

5. Enter the Internet address (use http://) to where you want the description to take you.
6. Use the Test link' to check if your links are valid.

7. Click Apply

After you have set up the first link, and Edit link will appear on the Home Page.
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Q: How can | add or modify my email templates?
A: Click on Settings — Personalize — Email Templates. This allows you to customize your own
email template or modify the system default email templates.

Q: Is there a way to save the reports | use on a regular basis?
A: Click on Settings — Personalize — Edit Favorites. You can move the reports to the top of the list
of available reports for each property type.



Q: Where can | set up my web site?

A: Go to Settings — Personalize — Agent Web Page Configuration. From here you can select your
site style, manage your web pages, view the site rules, view the client webpage options, manage your
images and set how your visitors will contact you.

Q: How can it change my contact information and email address in MLXchange?

A: Click on Settings — Personalize — Contact Information. This will allow you to update your
contact information in MLXchange. Note: This does not update your member profile on Abor.com.
If your profile on Abor.com is not changed as well, during the next update of the database, your
information will revert back to the original information.

Q: Addresses are not showing in my Agent Web view. How do | change this?

A: Go to Settings — Personalize — Agent Web Page Setup — View the Site Rules — Place a check
on Show Property Address. This will only allow Addresses to appear if the listing has Property
Address on Internet Yes.

Agent and Contact Information

Q: When | update my information in the “My ABoR” section of Abor.com, how long will it take to
display on my listings?
A: Personal information is updated from the data base on an hourly basis.

Q: How do | change my person information in MLXchange?

A: On the Home Page, click on Settings — Personalize — Contact Information. You can update
your email signature and contact information displayed on your web site/Client Gateway.

Note: This will not update your member profile on Abor.com. It will only update the contact
information seen on your web site through MLXchange.

Q: How do | receive updates on my Cell phone?
A: Add your Cell phone number under Settings — Personalize — Contact Information —
Pager/cellular email. When you receive new leads and such, you will be notified on your cell phone.

Designer Tool

Q: Where do | go to download Designer Tool?
A: Click on Tools — Report Tool — Install Designer Tool. This will bring up the wizard to walk you
through the steps to download the system.

Q: What do | use as my login information?

A: You will use your User Name and your abor.com password. The SafeMLS Token is not used
here. Tip: Check the box to save your password so you don’t have to remember it every time you log
in.

Q: What is the Image Name for?
A: When creating a flyer in Designer Tool, you can pick an Image Name to insert into that flyer. For
example, if you want to put a pool picture of every listing on a flyer, insert the Pool Image in the flyer.



If the pool picture is in slot #2, # 7 or # 11, Designer Tool will always pick up the Image Name
selected.

Q: | can’t make modifications to a system report. Why is that?

A: You first need to make a copy of the report, and Save As. Rename the report to something else.
Then you will be able to make modifications as you wish.

Q: What are the different types of reports | can create using Designer Tool?

A: You can create your own report format based on one of the following report types.
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¢ Multiple Row — one or more horizontal records per page. Includes page header and footer.

e Multiple Columns — one or more vertical records per page. Includes page header and
footer and row header.

e Flyer —single record per page. This option also covers the usual, single property per page
listing format.

e Tabular — one or more horizontal records per page. Includes report header, page header,
page footer and report footer

e Labels — one or more horizontal and vertical records per page.

¢ Marketing Booklet — one or more horizontal and vertical records per page. Includes page
header and footer

e Statistical - one or more horizontal and vertical records per page. Includes report header,
page header, group headers, group footers, page footer and report footer.

Can | create a new report from scratch?
Yes. You can create your own report.
1.

Click the New Report icon (or click the File menu and select New). The New Report wizard
appears.

Select a Data Type and click the Next button. The Report Format Selection screen appears.
Select Report Type of Flyer.

Click the Next button. The last New Report wizard screen appears.

Click the Finish button. The Designer Tool Workspace appears. From here, you will insert
new fields.

How do | save a report I've created?

Click the Save icon (or click the File menu and select Save Report). The Save Report dialog
box appears.

Enter the Report Name. The Description is optional.

Click the Save button. The Report is now saved and available in MLXchange.

How do | create a CMA Binder?

Click the Tools menu and select Binder Tool. The Binder Tool Select dialog box appears.
Select the Create a New Binder.

Click the OK button. The New Binder Options dialog box appears.

Enter the Binder Name. The Description is optional.

Select the Information Type. The selection here determines which reports you can select from.
Click the OK button. The Confirm Binder dialog box appears.

Click the Yes button. The Binder Tool Appears.

Select a report from a list of available reports.

Click the Insert Report button. The report appears in the bottom of the screen.

10 When you are done adding reports, click the Save button.
11.Click the Exit button to exit the Binder Tool.



Q: How do | edit an existing CMA Binder?
A: You can copy an existing system binder to a new name and edit the reports in it.

1.
2.
3.
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Click the Tools menu and select Binder Tool. The Binder Tool Select dialog box appears.
Select Open an Existing Binder.

Select the binder you want to copy. A Read Only binder must be copied and saves as a new
binder.

Click the Ok button. The Binder Tool appears.

Click the File menu and select Save As. The Save As Binder dialog box appears.

Enter the Binder Name. The Description is optional.

Click the OK button. Now you can edit the binder.

When you are done adding/deleting reports, click the Save button.

Click the Exit button to exit the Binder Tool.



